Outils IT pour initiatives

À propos Discussions Agenda Fichiers Participants Rejoindre

Site bloqué "votre site a mis trop de temps à répondre" - Erreur 500 - Souci firewall

Démarré par François-Olivier Devaux dans Outils IT pour initiatives il y a 3 ans

Il vous est peut-être arrivé de ne pas pouvoir vous connecter à votre site, avec un message du genre "monsite.reseautransition.be a mis trop de temps à répondre" (Erreur 500). 

Il y a une bonne et une mauvaise nouvelle par rapport à cette erreur. 

  • La bonne: Vous êtes sans doute la seule personne à recevoir ce message. Les autres visiteurs du site devraient surfer sans trop de souci sur votre site
  • La mauvaise: Vous avez fâché le Firewall de notre hébergeur (www.domainepublic.net - super hébergeurs par ailleurs) et celui-ci vous bloque. Il bloque toute connexion depuis votre IP. Une solution rapide est de rebooter votre routeur par exemple pour changer d'IP.

A quoi est dû ce bloquage ? Cela arrive parfois quand vous ouvrez plusieurs onglets à la fois et modifiez plusieurs éléments du site en même temps. Le firewall pense que c'est une attaque et vous bloque. Cela n'arrive généralement pas si un seul onglet est ouvert.

Si cela vous gêne, envoyez-moi un mail pour que je demande à Actic de vous débloquer.

Merci de me laisser vos commentaires et témoignages pour mieux comprendre le souci et éviter ces blocages...

François

il y a 3 ans
Merci pour ce post. Effectivement, de mon côté, j'ai essayé d'bord avec d'autres PC ou mon smartphone mais tous branchés sur le même routeur. J'ai essayé alors avec mon smartphone, non plus en mode wi-fi mais en mode données mobiles, et là, j'ai vu que ça fonctionnait. J'ai éteint et rallumé le routeur. Ca fonctionne ! merci pour l'info. ;-)